• Страница 1 из 1
  • 1
Архив - только для чтения
Модератор форума: andycrowz  
apache2.conf
huyok
Рыцарь
Кто может дать родной конфиг апача apache2.conf ?? буду очень благодарен , нечайно удалил одну строчку теперь не запускается((

Добавлено (17.04.2012, 20:07)
---------------------------------------------
Ну нашел я родной , теперь при запуске апача выдает такую ошибку что за бред?

Сообщение # 1 написано 17.04.2012 в 20:07
STIPP
Скаут
Скинь сюда "родной" конфиг, вдруг там что. А так - права и порт правильно выставлены?)

Добавлено (17.04.2012, 20:17)
---------------------------------------------
И еще что в файле ports.conf написано?

Полноценный хостинг для Ваших сайтов |PHP/MySQL/Cron/Ftp...| от 100 руб/мес.
Установка и настройка серверов WoW (trinity core), БД и сайтов.
Pelouse.ru/stipp - по всем вопросам в ЛС
Сообщение # 2 написано 17.04.2012 в 20:17
Paralitik
Чемпион
1)Покажи конфиг
2)Покажи error_log
Очень похоже что кто то уже занял 80й порт. Может ты повторно пытаешься запустить апач?
покажи netstat -apn|grep :80
Сообщение # 3 написано 17.04.2012 в 20:22
huyok
Рыцарь
Родной конфиг:

В error_log ничего об этом не сказано вообще..

Порты:

Апач выключен иначе бы заходило на сайт так что вариант что второй раз запускаю отпадает.

Пробывал удалять и поновой ставить - 0 эффекта , я так понял что без /etc/apache2 ничего работать не будет , но при установке она не повляется , я читал мануалы по ним всё делал , но всеровно перестал работать.

Ports:


Добавлено (17.04.2012, 23:19)
---------------------------------------------
Ну а если ставлю свой который стоял до этого где нету пару строк то вот такая ошибка


и двух строк нету вот здесь
# Include module configuration:

# Include all the user configurations:
Include httpd.conf

# Include ports listing
Include ports.conf
[/code]

Добавлено (17.04.2012, 23:27)
---------------------------------------------
Всё спасибо за помощь уже разобрался!

Сообщение # 4 отредактировано huyok - Вторник, 17.04.2012, 23:22
Paralitik
Чемпион
Так написал бы в чем была проблема. Вдруг кто то потом поиском наткнется на тему, а тут только "Все хорошо, я разобрался" )))
Сообщение # 5 написано 17.04.2012 в 23:33
huyok
Рыцарь
Конфиг просто не подошел , я из него вырезал те 2 строки которые удалил в родном и всё норм стало)
Сообщение # 6 написано 18.04.2012 в 16:20
Djumhоrdе
Скаут
Данная тема была перемещена из раздела Средства, статьи, обсуждения управления пиратскими серверами.
Причина перемещения: Причина не указана

Переместил: Djumhоrdе.
Сообщение # 7 написано 23.11.2012 в 13:05
  • Страница 1 из 1
  • 1
Поиск: